VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter #1
I'm having a hard time putting my car in reverse. IT gets stuck when i try to put it in. Its like reverse is not even there. I try to put it in and nothing happens, the shifter doesn't move. This does not always happen but when it does it takes me like 3 times to get it in; when it does go in my trans. makes a loud clunk as if it was forced in. So im not sure what the hell is wrong because sometimes I shift into reverse without any resistance at all.
 

·
Registered
Joined
·
2,494 Posts
Mine does that as well....I figure it is just fairly normal, since most reverse gears do not have a syncromesh. Usually I just slip it to neutral and pump the clutch again and it usually slips in.
 

·
Registered
Joined
·
8,397 Posts
I have the same problem with first gear occasionally, although I don't believe that it is normal, nobody has been able to tell me what it is. There is a plastic gear slection lever that is attached from the shift slection cables to the transmission, and I believe that to be the culprite for crappy shifting, and hard shifting related problems. Again, no on has been able to provide me with any information backing this up, or dismissing it.

Josh

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
 

·
Premium Member
Joined
·
3,219 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by 109 LUVR:
...Usually I just slip it to neutral and pump the clutch again and it usually slips in...<HR></BLOCKQUOTE>

You can also put in into second gear before popping into reverse. Its a habit i picked up with my old car. (i think i posted this before)
 

·
Premium Member
Joined
·
7,420 Posts
I have the sa,e problem, just let up on the clutch and put it back down and it should work fine. I'm on my 2nd tranny and they both did it, although the first was MUCH worse.
 
1 - 6 of 6 Posts
Top