VW Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,258 Posts
Discussion Starter #3
hey i have a quick question.. this morning i started up my car and the car iddled pretty rough. i let it warm up and it still idled rough. i was able to make it to my school which is about 15 miles from my house. at lunch i started it up and still idled rough. anyone have any ideas what this could be? i haven't had any time to start checken stuff out to find the problem. thanks alot chris
 

·
Premium Member
Joined
·
9,072 Posts
Check all your wiring to ensure nothing is loose, curoded, or bad. Also you may want to drop in some dry gas with the bad winter it is easy to get water in the tank. Trust me just happened to my brother. Go to your local auto parts store and pick some up...it's like $3.

Then from there is can be anything else. Timing may be off, fuel filter, clogged injectors etc.
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #8
yep yep jus got a new cap and rotor and plugs... jus as i thought thanks for all the help. chris
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #9
anyone have any opinions on plug wires? im thinken of lookin into getten a new set in the near future. thanks
 

·
Registered
Joined
·
3,450 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by TF242:
What is your milage, Chris?<HR></BLOCKQUOTE>

? I need this so that I can tell you what should be looked at or get replaced as VW recommends it. ???
 
1 - 10 of 10 Posts
Top