VW Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
Is it correct that nothing could limit boost on a closed wategate with no actuator line? Like no ssensor or ecu could hold back boost when that is off correct?

When I unplug mine it is same boost level. Ordered a new turbo and N75 valve already just asking
 

·
Premium Member
Joined
·
4,466 Posts
If there is nothing to pull the the waste-gate open it's not going to move. Needs the shaft to actuate it.
The car can still limit throttle which will dump the boost through the DV. It's capable of this, as seen with the traction control unit. The car is capable of slowing its fuel delivery and changing throttle body position.

I would imagine the car would do this if you were to have a closed up waste-gate and it was spooling too hard. The car should notice it has no control of the waste gate and if it started to lean out for, whatever reason, you would go into safe mode and the car would start to protect itself from blowing up.

Other than this the car really has no need to care about the waste gate. As long as the motor isn't going to blow it doesn't really care. People blow their turbos from cranked waste gates all the time.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #3
So when I boost without my wastegate actuator line on it still only goes to 5psi

If I was originally in limp mode would it still limit it that low? using the above methods you stated?

Or is it just my turbo can't make more then 5psi?

Dealer wont touch my car and no vag com guys near me so im playing the guessing game untill vw's performance shop can get back to me.

I was told when in limp mode if you restart car it should try to boost atleast to 18pounds then drop back in limp mode. Or is it possible right on start up it can detect something and go straight into it?
 

·
Premium Member
Joined
·
4,466 Posts
Do you have a cat? It might have turned sideways on you and make it so your car is running like crap. If you have too much back pressure you can't boost or run the motor very well.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #6
Nope I did cat delete.

Also I did a turbo swap cause last one had 180k miles and before I put mine in I hooked it up to an air compressor and it worked fine.

Something interesting

If I run a mbc it will go to 6psi then dv opens and it goes to 0. Is forcing it to boost when in limp mode already dropping it to hard limp mode?
 

·
Registered
Joined
·
3,143 Posts
trying tugging on the wastegate, make sure it moves open and closed. it will be a bit hard to pull but should snap closed when you let go.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #8
Did that, My original turbo kinda went off to the side ( the arm ), New one was straight

Both same boost outcome no matter what I do, since I dont have vag com I just bought a new turbo to elimate that it is that.

Now obviously vagcom is gonna save my ass so much hardships so can anyone give me an exact link to the vagcom I need to buy? I tried the which one fits your vehicle on his website and got multiple ones.
 

·
MK4 & MK5 Owner
Joined
·
8,444 Posts
Ross-Tech: Home
If you want to save yourself hardships, don't run a mbc and try and tune the car like a 91 talon. Get proper software. Its easier, more reliable, safer and will end up being cheaper in the long run.
 
1 - 10 of 10 Posts
Top