VW Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello there,

I'm new to forum. But always check for any solutions for my Jetta here and usually find tips. Maybe some one could give me tips...

VW Jetta 2012 2.5 125kw
It has 84k miles on it.

I have rough idle with misfires. There is always misfires on cyl 1, 2 and 3. Never on others.
I have tried replacing: spark plugs,coils, filters, oil, PCV valve, Lambda top, cleaned lambda pre-catalyst and after. Cleaned MAF sensor.

I have VCDS and got faults in different periods:

02208 - Potentiometer for Upper Backrest Adjustment Rear Left (G413)
002 - Lower Limit Exceeded
Freeze Frame:
Fault Status: 01100010
Fault Priority: 2
Fault Frequency: 1
Reset counter: 117
Mileage: 118458 km
Time Indication: 0
Date: 2022.14.08
Time: 22:30:29
000262 - Manifold / Barometric Pressure Sensor (G71) / (F96)
P0106 - 000 - Implausible Signal - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 114907 km
Time Indication: 0
Date: 2020.14.01
Time: 16:05:50

008560 - SAE - Exhaust Pressure Regulator Vent Solenoid Control Circuit
P2170 - 000 - Low - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 115135 km
Time Indication: 0
Date: 2020.14.03
Time: 06:25:56

000768 - Random/Multiple Cylinder Misfire Detected
P0300 - 000 - - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 112333 km
Time Indication: 0
Date: 2018.14.04
Time: 01:14:03

008336 - Bank 1 Camshaft B (Exhaust) Position Actuator
P2090 - 000 - Short to Ground - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 112816 km
Time Indication: 0
Date: 2018.14.10
Time: 10:38:02

After replacing Lambda top I only receive P0300 and any other faults right now and it is shaking. It starts good and drives good. Sometimes I get small hit when press gas pedal at green signal. Maybe this could be because of misfires.


Also I was on log with engine running with misfires. Attaching VCDS exel convertend to pdf.

Not I think I should try to replace Camshaft position sensor that is on top?

Sorry for my english.

Maybe someone had similar problems.

Thanks!
 

Attachments

1 - 1 of 1 Posts
Top