VW Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Just baught a 98 Jetta GL 2.0 used from a private party. 230xxx miles on it. The oil had been changed before the guy put it up for sale. I drive 80 miles a day for work. The car ran great for about two weeks. Slowly it began to shake in the front end while going up hill and losing power a bit. The shaking has been getting worse and increases when gas is pressed 3/4 of the way down. I looked at the tires and there is a weight on the front driver side tire. So, they apear to have been balanced. I've only used 91 octane. The engine is clean with no leakes. There is a slight noise from underneath when starting from a stop. It sounds like a door stop that has been pulled back and released. Any ideas?
 

·
Registered
Joined
·
137 Posts
Sounds like a motor mount issue, its very likely they have never been replaced. There is a main motor mount up in the front middle of the car, another engine mount back and in a bit, and another mount for the transmission. It makes sense that it gets worse the more you step on the gas, and also why you get the weird sound from a stop and also the weird shaking you experience going uphill. The parts themselves aren't very expensive (about 100 bucks for the whole set of mounts) but its not an easy job.

A good test also is to try to drive the car around in 1st gear. The car probably doesn't feel like its being pulled around properly, and it will be difficult to accelerate and decelerate. Try to feather the gas to keep the car moving and not stalling without the clutch.
 
1 - 2 of 2 Posts
Top