VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
526 Posts
Discussion Starter #1
when i start my engine it whines almost like a g60 but i defintely dont have that and it is manual tranny so thats ruled out. i was thinking one of the pumps but what could it be? and do us manual tranny ppl have to put tranny fluid in our tranny's or not. i swear i read that we dont but i could be wrong
 

·
Registered
Joined
·
2,513 Posts
all trannies use oil. But manuals use gear oil. I would take the alternater belt off and start it and so on witht he power steering nd ac(if you have it) That will rule out those. To check your tranny fluid jack it up and take out the fill plug, if oil runs out then it's full. if no oil comes out stick your finger in and see hwere it is. It should be right near the hole. Put some in the speedo hole to fill it easier.
good luck
 

·
Registered
Joined
·
2,513 Posts
Take out the drain plug, let it drain, put it back in and then fill it up witht he new oil. If you want somtime let me know you can come down to the shop on a saturday morning and do it. I don't know if you have a garage to work in. It's been cold. I still got the chin spoiler too
let me know.
 

·
Registered
Joined
·
5,109 Posts
It's almost always either the timing tensioner or the alternator.

Pull off your alternator belt (along with the other belts) and start the car... if it still makes noise it's the timing tensioner.

Get it fixed... because if it siezes up it will break the timing belt and you'll be SOL.
 
1 - 6 of 6 Posts
Top