VW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have owned my transporter for 10 months and the gearbox has got gradually worse. The problems are a poor syncro for 2nd in particular and a lot of slack generally in the transmission.
On Thursday I lost drive and it is now at the garage, If I put it into gear I get a grinding faster in top than first. Any one experienced simillar and what is likley to be problem and treatment?
 

·
Registered
Joined
·
1 Posts
multivan transmission

Hi, thought I would share our 2005 multivan experience with you.....suggest you sit down!! At 108,000km our gearbox was doing some "funny things" - not changing into drive easily, sounding sloppy on gear changes,or not doing them at all ...reported this at regular service (VW garage) and was told nothing showed up on the computer. At 120,000km on a Friday night, we pulled in to have some dinner. Went to leave - tried to put car in drive, wouldnt budge - tow truck, one month in the shop, and $18,000 later - we had a new transmission!! To VW's credit (sort of) they paid 2/3rds of the cost, as we had done everything by the VW book. Then last week our water pump went - $1500 - hmmmmm - my love affair with my multivan is starting to waiver!!!

I notice that head gaskets and the turbocharger are known weaknesses in these vans as well - I wonder how long I need to wait!!!???

I dont know how relevant the multivan engineis to the transporter - but I think they are fairly similar. Let us know how you go!!
 

·
Registered
Joined
·
1 Posts
Hi there I have a T5 Caravelle 2004 it's automatic transmission,when I engage drive it doesn't pull away I must give in more revs at about 1200revs,then it slowly move forward and reverse has funny vibration when selected.
PlEase help oil for dag already replaced and filter
 
1 - 3 of 3 Posts
Top