VW Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,258 Posts
Discussion Starter #1
well, i was able to get a appointment at Baums Service Center which is my local vw garage. my jetta 2.0 with 76k has increasingly got worse over the last week.this is the first problem i have ever had with the car. the one morning i started it up and it started with a really rough idle. the entire car shakes from the idle. i have also noticed that the car takes alot longer for the engine to come up to temperature. im thinking it's some type of sensor but they are gonna hook it up to the computer to diagnose the source of the problem. i almost positive its something like that because the car ran perfectly fine one day then the next morning it started acting up. hopefully the problem will be taken care of... jus thought i'd let everyone know my story..
 

·
Registered
Joined
·
3,658 Posts
Hopefully it is just a sensor that needs to be replaced!!! Those are usually alot cheaper then anything else.
jon
 

·
Registered
Joined
·
349 Posts
hey man that kinda sucks your car is acting up. it's awesome that you got baum's to work on it. whenever i call there they are always backed up for like 2 or 3 weeks. it sounds as though it will probably be just a sensor or something but i hope all goes well. how's all the shaving going? i can't wait to see it finished. i saw you up at roundtop the other night with the black front bumper. i thought it was a mk2 at first. ok good luck man.
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #4
haha yea yea baums is usually really backed up b/c of his well known good work he does. but yea im really hoping its a sensor thats bad in it. yea i still have the black stock bumper on for now till the salt and cinders are done for the year. the shaving is going ok so far this weekend we should be doing some more on it. i just finished my custom stereo the other day.
 

·
Registered
Joined
·
3,450 Posts
Hmmmmm. Did you do all that at your last maintenance? This is identical for 76K Miles too. I checked.



PS: Sorry about the size... but if I would lower the resolution you wouldn't be able to read it.

[ March 05, 2003: Message edited by: TF242 ]
 

·
Registered
Joined
·
1,262 Posts
yeah TNP let us know. hope its all good and cheap to fix man. good luck
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #9
well the vento got dropped off this morning to get diagnosed. hopefully things go ok for it. ill let u guys know what the source of the problem most likely tonite if i get it back tonite...
 
1 - 9 of 9 Posts
Top