VW Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello, I'm working on my first vw engine and am dealing w some issues after starting it up.being that I have a few issues I wanted to start with the two main issues first.The first of the two is the lifter noise....the machine shop that did the work has been providing my friends shop with work for 4 years w no issues.They have also helped me w my Volvo v70 and did great work.on this job I'm repairing the valves after a mishap w the vacuum pump that caused timing to jump and bent intake valves.When I dropped the head off the machinist removed all the lifters and when I asked if they needed to be labeled he replied " no" ...after the rebuild and new tensioner was installed I rotated the engine by hand several times and the timing lined up and I proceeded to continue assembling the rest.After startup it had noisy lifters and they since have quoted but still make noise....The second part is the engine is misfiring.i pulled codes and got random misfire and misfire on all cylinders as well as intake manifold runner code fuel pressure regulator code and camsensor code.that is codesp0300 301-304 p0343 p2293 p2014 and p0118 .After clearing the codes and starting engine I read codes once again.this time no misfire on cyl one and four and no engine coolant temp circuit code.at this point I have done a cold compression check w 150 165 80 185 as my readings..ad I went to do a warm up and wet test I put plugs back in and coilpscks on and .....NO START.ill stop there as I haven't ran the codes yet asbi am charging battery after cranking it many times.i figure this is a good place to start w so many codes and now a no start for no reason far as I can see as I had started it the day prior many times as well as just before the compression test.....I'm stumped w the no start.pkeade remember I am just a backyard guy w no schooling but this my fourth engine rebuild so I know a little something.
 
1 - 1 of 1 Posts
Top