VW Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter #1
ok,this is my problem...
i talked to a "bible man" in matter of Golf GTi's.he said,if i wanted to get my car runing like a wild dog,i should take the vaccum hose that connects on the ignition timing control unit.i got the ignition timing right,and ran with it.i think its doing better gas mileage,but there is an inconvinient!!
on cold starts the car is like a mess!!!its almost like it hasn't ISV,going down if i dont acc a litle bit,but if i acc a lot,it stutters...when it gets warm,it goes wild!
what should i do!?
(the man told me that the ignition timing control unit,retards your ignition timing in high revs,making it loose some of the power it could have!!!is this correct!?)
thx a lot
 

·
Registered
Joined
·
5,109 Posts
There's 6 degrees of vacuum advance built into that box. I would plug it back in and turn the timing up a few more degrees on the distributor... something like 10 degrees of timing depending on how good of gas you can buy there.
 

·
Registered
Joined
·
394 Posts
Discussion Starter #3
i had the vac hose in,and the distribution advance at 10º,but it pings!!!my gas is normally 95,but i have access to 98,but its expensive...i just don't know what to do,because,when the car is warmed up,it runs like hell!
 

·
Registered
Joined
·
16 Posts
Hidro... you must use 98 fuel only. That's the only one that our cars can use either with or without led(?). Its funy that we have talked for so many times and never toutched this subject... That is probably the reason you can't turn the timing up without pinking(?)... try filling your tank with 98, drive a bit, turn the timing up and see the diference...

(?) is next to the words that I am not sure how to spell...
 
1 - 4 of 4 Posts
Top