VW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter #1
Hey I got a Velocity CAI for x mas...I hear installations is pretty easy but it didnt come with any instructions. I was just wondering if anyone had some easy steps to put it in...if not im sure i can figure it out...thanks guys
 

·
Registered
Joined
·
291 Posts
Discussion Starter #3
Ok...So i got the intake installed...looks good and all. But there was this one tube that used to attatch to the stock system. There is no where for it to attatch now, and its just floating there...wondering what this tube was and also what to do with it. Also when doing the intake after i took my car for a ride...there is something not registering that the door is closed. the interior lights stayed on...the door open beep kept going...and also the car wouldnt lock using the remote...and the alarm wont go on. Anyone have ANy idea what this could be...thanks guys in advance again...ill post some pics of the intake soon...looks sounds and feels nice
 

·
Registered
Joined
·
3,450 Posts
That I think would be your smog hose. Your CAI should come with a Breather (looks like a mini CAI) that you would normally put onto the "now loose" hose. If it didn't come with that mini filter chances are it wasn't designed for your engine. I have Neuspeed (which isn't as good as the CAI now available as it is 2.5 years old) but it did come with that breather filter. Good Luck.
 

·
Registered
Joined
·
291 Posts
Discussion Starter #5
It did come with the breather but it doesnt fit, and i was thinking about cutting the hose to see if it fit after that but wasnt sure. the intake was deff for my car tho. maybe end up cutting it and seeing how it fit. Still havent gotten the alarm problem solved...anyone have any ideas?
 

·
Registered
Joined
·
8,124 Posts
Ok, breather first: You can dissconnect the hose down above the oil filter and atach the breather filter there. I wouldn't laeve it exposed for to long but it wont hurt anything for a little bit. As for the alarm/Door ajar: when you dissconnected your battery let the ecu re learn the car. Leave the negative dissconnected for 5 min, pulg it back in and turn the key so the electrical system comes on for 5 min, start the car Idol for 5 min, Drive the car for 5 min. Also check the door scensor in the jam beside the side bolster of the seat back, it may have been jammed shut but more likely its something else.
 

·
Registered
Joined
·
1,009 Posts
i have a vcs also. cut the hose, stick the breather in there the hose will be loose around it, wrap electrical tape around the part of the breather to build it up a little, then put it back in the hose and wrap electrical tape around just to seal off the edges. ill try to post a pic of mine.
 
1 - 7 of 7 Posts
Top