VW Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Volkswagen Overheating problems. Solved

I have a 2004 volkswagen jetta, and it has started overheating. At first my problem was the thermostat. After that was changed out the fans stopped working correctly. It kept blowing fuses in s180 slot.

I read somewhere in another post that this is due to the fact the resistor in the low speed fan go bad, and for your car's radiator fan to go from zero to high speed, causes the fuse to blow. Also I read that when the fans start up it draws the most current, and then after it's running the current is considerably less.

This is my solution, I went to napa, and got a circuit breaker for a car, and Yes, to my surprise they make them. I picked up several a 10amp, 15 amp, 20 amp, and a 30 amp. First, I tried the 30 amp circuit breaker and it didn't trip the circuit, but when I put a regular fuse in the slot, it did trip the circuit, when I did the fan test at the thermostat switch. Next, I put the 25 amp in there and neither did it trip the circuit. When I put the 10 amp in the s180 slot, it tripped the circuit, just as the regular 30 amp fuses do. So that confirmed that the amps that were being drawn from the fans were not enough
to trip a 30 amp circuit breaker.

What I did next, I took a 20 amp circuit breaker and put that in the s180 slot. Then I hooked up vag com on my laptop to check and see how it performed with the 20 amp circuit, and these are the results.

Car Temperature in celsius

at 111 degrees the gauge was moving past the halfway point

at 115 degrees the gauge was one notch past halfway going towards the red zone

at 120 degrees the gauge was two notches past halfway going towards the red zone

at 122 degrees the fans kicked on high speed for about 30 seconds, and knocked the temperature down to 105 degrees. :grin2:Hooray!!!

In conclusion, if the high speed on the fans work, you don't have to take those out and go and buy an expensive new fan set. Just stick a 20 amp circuit breaker in the slot, and keep using the fans that you have.

The circuit breaker is sold at napaonline.com, search on their website.

Part no: 782-3154........ Name: Circuit Breaker, 20 Amp; Blade
(See attached image)

Also the electrical wire in location s177 in the fuse box that goes to the alternator will run too hot, and it will cause the fuse box to melt. To fix this install a blackburn electrical lug that can be purchased online or at home depot.
(See attached image)


The part number for the blackburn electrical lug is:ADR2
(See attached image)

I give thanks to Jesus for helping me through my problem.

Note: I take NO responsibility for any damage you do to your vehicle from any information you obtained from this post. DO THIS AT YOUR OWN RISK!!! I am not a mechanical expert but this is my solution to the overheating problems.
 

Attachments

·
Registered
Joined
·
17 Posts
Volkswagen Overheating problems. Solved

I have a 2004 volkswagen jetta, and it has started overheating. At first my problem was the thermostat. After that was changed out the fans stopped working correctly. It kept blowing fuses in s180 slot.

I read somewhere in another post that this is due to the fact the resistor in the low speed fan go bad, and for your car's radiator fan to go from zero to high speed, causes the fuse to blow. Also I read that when the fans start up it draws the most current, and then after it's running the current is considerably less.

This is my solution, I went to napa, and got a circuit breaker for a car, and Yes, to my surprise they make them. I picked up several a 10amp, 15 amp, 20 amp, and a 30 amp. First, I tried the 30 amp circuit breaker and it didn't trip the circuit, but when I put a regular fuse in the slot, it did trip the circuit, when I did the fan test at the thermostat switch. Next, I put the 25 amp in there and neither did it trip the circuit. When I put the 10 amp in the s180 slot, it tripped the circuit, just as the regular 30 amp fuses do. So that confirmed that the amps that were being drawn from the fans were not enough
to trip a 30 amp circuit breaker.

What I did next, I took a 20 amp circuit breaker and put that in the s180 slot. Then I hooked up vag com on my laptop to check and see how it performed with the 20 amp circuit, and these are the results.

Car Temperature in celsius

at 111 degrees the gauge was moving past the halfway point

at 115 degrees the gauge was one notch past halfway going towards the red zone

at 120 degrees the gauge was two notches past halfway going towards the red zone

at 122 degrees the fans kicked on high speed for about 30 seconds, and knocked the temperature down to 105 degrees. :grin2:Hooray!!!

In conclusion, if the high speed on the fans work, you don't have to take those out and go and buy an expensive new fan set. Just stick a 20 amp circuit breaker in the slot, and keep using the fans that you have.

The circuit breaker is sold at napaonline.com, search on their website.

Part no: 782-3154........ Name: Circuit Breaker, 20 Amp; Blade
(See attached image)

Also the electrical wire in location s177 in the fuse box that goes to the alternator will run too hot, and it will cause the fuse box to melt. To fix this install a blackburn electrical lug that can be purchased online or at home depot.
(See attached image)


The part number for the blackburn electrical lug is:ADR2
(See attached image)

I give thanks to Jesus for helping me through my problem.

Note: I take NO responsibility for any damage you do to your vehicle from any information you obtained from this post. DO THIS AT YOUR OWN RISK!!! I am not a mechanical expert but this is my solution to the overheating problems.

Im sort of don't agree with calling this solved, more like you have a work around. Do you think the issue will get worse over time? you technically are providing more power to a wire that might not support the extra amperage which is the goal of the fuse. Not saying the factory design isn't flawed but I would view this as short term VS long term fix.
 

·
Knows nothing about VWs
Joined
·
6,954 Posts
Agreed, this is more of a patching of an issue, not a rectified problem. Repairing or replacing the system components to get it as close to back to factory functionality would be a solved issue. I applaud you on your ingenuity and sharing it though. I truly hope it works out in the long term for you.
 
1 - 4 of 4 Posts
Top