VW Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a WV Golf GTI 8V -94 which has been acting very strange. The problem is that the engine dies during a drive. It wont start after that and I have to wait about a half an hour before it can start again.

The problem is very weird because it happens very irradically. Sometimes it can go for several days without problem.

Another problem which I think is related to this one somehow is that if you stop the car and wait about 4 minutes on idle and then start the car it runs very weak and choppy for a while. It feels like it does just before it dies(the other problem), but after a while it works again.

This problem is driving me crazy, I have tried several different things in order to fix it but nothing has worked. I have tried the following:

Replaced two petrol relays(not sure how to translate it into English).
Replaced one temperature sensor.
Replaced the petrol filter.
Replaced the lambda probe.
Tried a different control unit(again, not sure how to translate)
Tried a different air mass meter.
Checked the petrol pump(petrol is pumped towards the engine and it is powered, not sure how the petrol pressure can be checked).

One odd thing is that there is petrol coming out of the return tube. Right now the engine won't start at all. Is this normal?

Nothing has worked. Is there anyone out there that can offer me some tips?
 

·
Registered
Joined
·
131 Posts
hey, my sisters car did the same thing. but heres the deal it was an auto. and a cavelier. it ended up being like a transmission lock soloniod thingy, and she also had a blown headgasket. idk which one caused her car to die. but i remember she would be driving, and it would die, then she would have to put it in neutral, turn it on, then keep cruisin haha. hope this helps a bit. goodluck.

Zak
 
1 - 2 of 2 Posts
Top