VW Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,145 Posts
Discussion Starter #1
You ever hear hondas reverse? Its that kind of noise. Not extremely loud, but not dead quiet. I'll be in second, bring it to about 3k rpm, and let off the gas, and let it whined down in second. It makes the whining noise. then if I slowly accelerate in second, above 2.5k rpm, it will make the whine again. I dont think it does it under hard acceleration. The car has been running fine. idk what it would be, hopefully not a transmission problem, though i've read some 370z's do this too, the syncros trying to catch up? needs a trani flush? my transmission going? Not sure.
 

·
Registered
Joined
·
3,145 Posts
Discussion Starter #3 (Edited)
Syncros. flush and fill may not help it, but won't hurt either.
is this gunna become a serious problem? how could it have been caused?
i had a spare on the front for a little while. could it have also been caused from putting it in first when i was rolling at like 20mph? i remember i had to slightly force it into gear, now it does it easily. keep in mind, not a downshift into first. just rolling to a stop sign with the clutch in, in first gear, applying brake, first gear never actually engaged. i was just rolling with the clutch.
 

·
Premium Member
Joined
·
6,954 Posts
Spare would not cause it. it is casued by slam shifting or being lazy with the clutch without the syncros being ready for the next gear and chews them up a little at a time until you start hearing grinding or the gear won't engage/pops you out of gear. A fully depressed clutch should not casue it.
 

·
Registered
Joined
·
3,145 Posts
Discussion Starter #5
Spare would not cause it. it is casued by slam shifting or being lazy with the clutch without the syncros being ready for the next gear and chews them up a little at a time until you start hearing grinding or the gear won't engage/pops you out of gear. A fully depressed clutch should not casue it.
weird, i never slam shift. im also not lazy with the clutch, at least i dont think so.. what actions would cause the syncros to not be ready, in other words, how is one lazy with the clutch?
 

·
Registered
Joined
·
3,145 Posts
Discussion Starter #7 (Edited)
yeah i never do any of those things. Im doing a little more research on vortex, mind find some easy solutions. apparently it is more common in the o2m six speed as opposed to the o2j transmissions.
 

·
Registered
Joined
·
3,145 Posts
Discussion Starter #9
yeah definitely gunna swap a reliable auto in there.

thanks psst, im gunna change the fluid and take it from there. Im pretty sure it hasnt been changed for the life of the car, and the car has 112k
 

·
Registered
Joined
·
322 Posts
Its something I've seen in the GLI's with the O2M but not really in the 20ths. Not sure why. I test drove a Vr6 GLI that had the same thing, but it was on decel in 3rd. Skipped buying that...the guy's daughter was the one who had been driving it, which, isn't necessarily bad as I've been driving a manual transmission car for 9 years now. But when we mentioned it she just said "Oh, I thought the car just didn't like 3rd gear so I just never used it". Yes, exactly. The car "doesn't like" 3rd gear. Ugh.
 
1 - 10 of 10 Posts
Top